FC2ブログ

B-Driven

~物欲と貧乏の狭間で~

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

Treo 750 ROMアップデートでMessagingの不具合解消

マイナス40度の世界からさんによると、2007-02-15_Treo_750v_NL(miniSDから実行する、要ハードリセットの方のアップデータ)を適用することで、特定の文字列が含まれるメッセージを開こうとするとMessagingアプリケーションが強制終了してしまう問題が解消されたらしい。

う~ん、MMSをMessagingに戻そうかなぁ。
それぞれのアプリの特徴はこんな感じだろうか。



Messaging

  • 送受信後に回線を切断してくれない
  • SMS/MMSと、それ以外のアカウントでアプリケーションが分かれる
  • (たぶん)デコードエラーは発生しない
  • キーボードでの閲覧がしやすい
  • メッセージのスレッド表示が楽しい
  • 新規作成/返信のデフォルトがSMSになる
  • (記憶が曖昧だが)phoneAlarmやSpb Diary等ではSMS/MMSの未読数が表示されない?

MMS Composer 3.0

  • 送受信後に回線を切断してくれる
  • tmailに統合されている
  • デコードエラーが発生する(MMS Resenderでおおむね回避可能)
  • メール閲覧時、カーソルでスクロールしてくれない
  • SMILの自動再生が邪魔くさい
  • メール作成時、テキスト入力エリアが狭い
  • ソフトキーに非対応

MMS Composer 3.2

  • 送受信後に回線を切断してくれる
  • tmailに統合されている
  • デコードエラーが発生する(MMS Resenderで回避不可能)
  • メール閲覧時、カーソルでスクロールしてくれない
  • SMILの自動再生が邪魔くさい
  • メール作成時、テキスト入力エリアが狭い
  • ソフトキーに対応(MenuKeyHelperが使えないのでかえって使いづらい)

MMS Lite

  • インストールするとtmailを起動できなくなる

今現在Composerをインストールしていなかったら、そのままMessagingを使うだろうが、それほど頻繁にMMSのやりとりをしているわけではないので、レジストリを書き戻して運用をMessagingとtmailの二本立てに戻すかどうかとなると、とっても悩ましい。

関連エントリー:
スポンサーサイト

コメント

Treo 750v

こんちは。
Treo 750vの参考にさせてもらってます。
これのActiveSyncなんですが最初にインストールした時に少し接続できたのですがそれからエラーになってばかりです。ActiveSyncを削除、再インストールしたりしてますが相変わらずです。そういうことあるでしょうか。

ActiveSyncの設定

Settings→Connections→USB to PCでEnable advanced networkのチェックは外してますか?
もし、チェックが入っているようであれば外してみてください。

ActiveSyncのバージョンはいくつですか?
私は4.5日本語版を使用しています。

あとはアンチウィルスやファイヤーウォールの設定あたりですかね。一時的にアンチウィルス等を停止して改善できるかどうかを確認してみてください。

また、どうしてもうまく接続できない場合、ActiveSyncの[ファイル]メニュー→[モバイルデバイスの削除]でいったんパートナーシップを解除して、(念のために)PCを再起動後、パートナーシップを作り直すと接続できるようになった記憶があります。

  • 2007/03/05(月) 00:17:33 |
  • URL |
  • B-Driven #0flAdICw
  • [ 編集 ]

Treo 750v

>もし、チェックが入っているようであれば外してみてください。
はずしました。

>ActiveSyncのバージョンはいくつですか?
>私は4.5日本語版を使用しています。
現在英語版の4.2です。
日本語版はマイクロソフトのHPで無かった気がしました。

>あとはアンチウィルスやファイヤーウォールの設定あたりですかね。>一時的にアンチウィルス等を停止して改善できるかどうかを確認して>みてください。
ウイルスセキュリティをストップしてみました。

>また、どうしてもうまく接続できない場合、ActiveSyncの[ファイル]メ>ニュー→[モバイルデバイスの削除]でいったんパートナーシップ
>を解除して、(念のために)PCを再起動後、パートナーシップを
>作り直すと接続できるようになった記憶があります。
現在無い状態です。

やってみましたが駄目でした。

本来はケーブルのボタンでSyncするんですよね。
その辺も無反応です。

ActiveSync

なにげにTreoをハードリセットしたらよくなりました。
どうもありがとうございました。
次は日本語化です。
CE-Starを購入してATOKが明日来るみたいです。
もしかしたらX01HTの方が自分に合ってるのかもしれません。
X01HTはまだ動作してる現物見たことも無いですが以前使った
ZERO3に近い感じですし。
Treo 700pも使ってみましたが。

コメントの投稿


管理者にだけ表示を許可する

※ご投稿いただいたコメント、トラックバックは、B-Drivenが内容を確認するまで表示されません。


トラックバック

トラックバックURLはこちら
http://bdriven.blog46.fc2.com/tb.php/47-169b3c70
この記事にトラックバックする(FC2ブログユーザー)

FC2Ad

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。